summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorTaegil Bae <esrevinu@gmail.com>2018-11-13 15:23:22 -0500
committerLeo Famulari <leo@famulari.name>2018-11-13 15:26:30 -0500
commit3f995aaf2101c1c7b00d473a7a81881dd50973e3 (patch)
tree0673dd55df9e11201fcef73441431e1a686f62ad /gnu/packages/spice.scm
parentc991806a7d9817c8c204dfd0813144aa0ea96c57 (diff)
downloadguix-patches-3f995aaf2101c1c7b00d473a7a81881dd50973e3.tar
guix-patches-3f995aaf2101c1c7b00d473a7a81881dd50973e3.tar.gz
gnu: spice-vdagent: Fix typo in desktop file.
Fixes <https://bugs.gnu.org/33346>. * gnu/packages/spice.scm (spice-vdagent)[arguments]: Fix typo in 'patch-spice-vdagent.desktop' phase.
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index e708d726bb..fb121a0581 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -250,7 +250,7 @@ Internet and from a wide variety of machine architectures.")
(add-after 'unpack 'patch-spice-vdagent.desktop
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "data/spice-vdagent.desktop"
- (("Exec=/usr/bin/spice-vdagent\n")
+ (("Exec=/usr/bin/spice-vdagent")
(string-append "Exec=" (assoc-ref outputs "out")
"/bin/spice-vdagent")))
#t)))))