summaryrefslogtreecommitdiff
path: root/gnu/packages/sphinx.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-01 21:09:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 10:31:21 -0500
commit54b2fbd4ffd08061ddb6c8f00db16b3c44715cc9 (patch)
tree28afd420aadda25e8164beaf5b7ad5eee42f32f4 /gnu/packages/sphinx.scm
parent950be3ff1e2393bd9c2e8fee6163adbbe3b613d8 (diff)
downloadguix-patches-54b2fbd4ffd08061ddb6c8f00db16b3c44715cc9.tar
guix-patches-54b2fbd4ffd08061ddb6c8f00db16b3c44715cc9.tar.gz
gnu: python-sphinxcontrib-htmlhelp: Update to 2.0.0.
* gnu/packages/sphinx.scm (python-sphinxcontrib-htmlhelp): Update to 2.0.0.
Diffstat (limited to 'gnu/packages/sphinx.scm')
-rw-r--r--gnu/packages/sphinx.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index e7407e1ba1..174542517e 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -245,13 +245,13 @@ users from Sphinx docs.")
(define-public python-sphinxcontrib-htmlhelp
(package
(name "python-sphinxcontrib-htmlhelp")
- (version "1.0.3")
+ (version "2.0.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "sphinxcontrib-htmlhelp" version))
(sha256
(base32
- "16v5jdnibwrqjdr5aqchgyzpwy3rgamwhdf4kidv5nxj65zbpxg8"))))
+ "1ckd5xx4ngd6f4prxbc1bbvnafy1gg06j3bxyj5kk7v21lnvpy7m"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;XXX: circular dependency on Sphinx