summaryrefslogtreecommitdiff
path: root/gnu/packages/sphinx.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2019-12-23 17:20:48 -0600
committerBrett Gilio <brettg@gnu.org>2019-12-23 17:20:48 -0600
commit4b8c8f76c58c3d0b16bb48c9479b197ef7667cb2 (patch)
treeebf21cb864f9172d8c25c4ecc44c27787b85a9dc /gnu/packages/sphinx.scm
parent0066f6be05f3bb1d8d40aa84065a739e66589cd0 (diff)
downloadguix-patches-4b8c8f76c58c3d0b16bb48c9479b197ef7667cb2.tar
guix-patches-4b8c8f76c58c3d0b16bb48c9479b197ef7667cb2.tar.gz
gnu: python-sphinx: Alphabetize inputs.
* gnu/packages/sphinx.scm (python-sphinx)[propagated-inputs]: Alphabetize.
Diffstat (limited to 'gnu/packages/sphinx.scm')
-rw-r--r--gnu/packages/sphinx.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index c76a1453b2..ed1bfea743 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -69,16 +69,16 @@
"@pytest.mark.skip()"))
(invoke "make" "test"))))))
(propagated-inputs
- `(("python-imagesize" ,python-imagesize)
- ("python-sphinx-alabaster-theme"
- ,python-sphinx-alabaster-theme)
- ("python-babel" ,python-babel)
- ("python-snowballstemmer" ,python-snowballstemmer)
+ `(("python-babel" ,python-babel)
("python-docutils" ,python-docutils)
("python-jinja2" ,python-jinja2)
+ ("python-imagesize" ,python-imagesize)
("python-packaging" ,python-packaging)
("python-pygments" ,python-pygments)
("python-requests" ,python-requests)
+ ("python-snowballstemmer" ,python-snowballstemmer)
+ ("python-sphinx-alabaster-theme"
+ ,python-sphinx-alabaster-theme)
("python-sphinxcontrib-applehelp" ,python-sphinxcontrib-applehelp)
("python-sphinxcontrib-devhelp" ,python-sphinxcontrib-devhelp)
("python-sphinxcontrib-htmlhelp" ,python-sphinxcontrib-htmlhelp)