summaryrefslogtreecommitdiff
path: root/gnu/packages/sphinx.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-24 19:27:16 +0200
committerMarius Bakke <marius@gnu.org>2021-05-24 22:02:40 +0200
commit488fc3d2e6e0a3d5fc4fe747587cf831989ece58 (patch)
treee6e6ab01c6c6345c36179b01fe9fccc64cab190d /gnu/packages/sphinx.scm
parent9b4f9039e8b2ac4087b1d714e7987c2a1d4e8c4c (diff)
downloadguix-patches-488fc3d2e6e0a3d5fc4fe747587cf831989ece58.tar
guix-patches-488fc3d2e6e0a3d5fc4fe747587cf831989ece58.tar.gz
gnu: python-breathe: Update to 4.30.0.
* gnu/packages/sphinx.scm (python-breathe): Update to 4.30.0. [propagated-inputs]: Remove PYTHON-SIX.
Diffstat (limited to 'gnu/packages/sphinx.scm')
-rw-r--r--gnu/packages/sphinx.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index 4aeed10f30..14bc3f5a79 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -606,18 +606,17 @@ and several other projects.")
(define-public python-breathe
(package
(name "python-breathe")
- (version "4.22.1")
+ (version "4.30.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "breathe" version))
(sha256
(base32
- "0snk538xv60z4vfhl3f7v5g658za7257hddkg07cknkn33k6cjvf"))))
+ "055h95fkdld7s49878fqjx1nri1drj1czc184vrb7i60mf2yqg9n"))))
(build-system python-build-system)
(propagated-inputs
`(("python-docutils" ,python-docutils)
- ("python-six" ,python-six)
("python-sphinx" ,python-sphinx)))
(home-page "https://github.com/michaeljones/breathe")
(synopsis "ReStructuredText and Sphinx bridge to Doxygen")