summaryrefslogtreecommitdiff
path: root/gnu/packages/speech.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-11 17:35:33 +0100
committerMarius Bakke <marius@gnu.org>2022-01-11 18:36:40 +0100
commit20375df33932209fec381b4afc10f1cbd78e52b8 (patch)
tree9e8bd0f423357e92b968140e217b4f725afac3a3 /gnu/packages/speech.scm
parent30c3ab3807dc62d9e43b358f2890a19c7ba9f1a8 (diff)
downloadguix-patches-20375df33932209fec381b4afc10f1cbd78e52b8.tar
guix-patches-20375df33932209fec381b4afc10f1cbd78e52b8.tar.gz
gnu: speech-dispatcher: Simplify inputs.
* gnu/packages/speech.scm (speech-dispatcher)[native-inputs, inputs]: Remove labels.
Diffstat (limited to 'gnu/packages/speech.scm')
-rw-r--r--gnu/packages/speech.scm18
1 files changed, 8 insertions, 10 deletions
diff --git a/gnu/packages/speech.scm b/gnu/packages/speech.scm
index e0927ca97c..5323b22865 100644
--- a/gnu/packages/speech.scm
+++ b/gnu/packages/speech.scm
@@ -252,17 +252,15 @@ efficiency through the use of a compact vector representation of n-grams.")
"--with-voxin=no" "--with-ibmtts=no"
"--with-kali=no" "--with-baratinoo=no")))
(native-inputs
- `(("gettext" ,gettext-minimal)
- ("pkg-config" ,pkg-config)
- ("texinfo" ,texinfo)))
+ (list gettext-minimal pkg-config texinfo))
(inputs
- `(("dotconf" ,dotconf)
- ("espeak" ,espeak-ng)
- ("glib" ,glib)
- ("libltdl" ,libltdl)
- ("libsndfile" ,libsndfile)
- ("pulseaudio" ,pulseaudio)
- ("python" ,python)))
+ (list dotconf
+ espeak-ng
+ glib
+ libltdl
+ libsndfile
+ pulseaudio
+ python))
(synopsis "Common interface to speech synthesizers")
(description "The Speech Dispatcher project provides a high-level
device independent layer for access to speech synthesis through a simple,