summaryrefslogtreecommitdiff
path: root/gnu/packages/skribilo.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-09-29 22:41:43 +0200
committerLudovic Courtès <ludo@gnu.org>2021-09-30 00:06:30 +0200
commitf17517d6c842116da04d8fff9e635a86fcdcbbaa (patch)
treeb6166c859147e1b001210f7bfd2b636a68225feb /gnu/packages/skribilo.scm
parentda8be73d5bd85e7fd256a23f94c5f752c796dcac (diff)
downloadguix-patches-f17517d6c842116da04d8fff9e635a86fcdcbbaa.tar
guix-patches-f17517d6c842116da04d8fff9e635a86fcdcbbaa.tar.gz
gnu: skribilo: Disable tests.
* gnu/packages/skribilo.scm (skribilo)[arguments]: Pass #:tests? #f.
Diffstat (limited to 'gnu/packages/skribilo.scm')
-rw-r--r--gnu/packages/skribilo.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/skribilo.scm b/gnu/packages/skribilo.scm
index e5d764ae28..4d3d420973 100644
--- a/gnu/packages/skribilo.scm
+++ b/gnu/packages/skribilo.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2014, 2015, 2016, 2017, 2018, 2020 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014, 2015, 2016, 2017, 2018, 2020, 2021 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -65,7 +65,12 @@
" -c"))))
#t)))
- #:parallel-build? #f))
+ #:parallel-build? #f
+
+ ;; XXX: Temporarily disable tests because they rely on
+ ;; 'test-runner-current' *not* returning #f after 'test-end', which is
+ ;; no longer the case in Guile >= 3.0.6. This is fixed upstream.
+ #:tests? #f))
(native-inputs `(("pkg-config" ,pkg-config)))