summaryrefslogtreecommitdiff
path: root/gnu/packages/skarnet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 01:37:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 02:40:57 +0200
commit6b7fae5faedb0b95441ed6f0191f3e9d63d206bc (patch)
tree67fbd14068ad2689a4413df9fee4c20d39904805 /gnu/packages/skarnet.scm
parentc8e4b5d0ed4bee1f59912aede0889b6aea689b78 (diff)
downloadguix-patches-6b7fae5faedb0b95441ed6f0191f3e9d63d206bc.tar
guix-patches-6b7fae5faedb0b95441ed6f0191f3e9d63d206bc.tar.gz
gnu: execline: Update to 2.5.0.1.
* gnu/packages/skarnet.scm (execline): Update to 2.5.0.1.
Diffstat (limited to 'gnu/packages/skarnet.scm')
-rw-r--r--gnu/packages/skarnet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/skarnet.scm b/gnu/packages/skarnet.scm
index 3568e7d8d0..4de85e680e 100644
--- a/gnu/packages/skarnet.scm
+++ b/gnu/packages/skarnet.scm
@@ -62,7 +62,7 @@ and file system operations. It is used by all skarnet.org software.")
(define-public execline
(package
(name "execline")
- (version "2.3.0.4")
+ (version "2.5.0.1")
(source
(origin
(method url-fetch)
@@ -70,7 +70,7 @@ and file system operations. It is used by all skarnet.org software.")
version ".tar.gz"))
(sha256
(base32
- "0jx60wjz3yj3r1wircbvd15in275pi7ggw69pbs9djhcyb48zfz4"))))
+ "0j8hwdw8wn0rv8njdza8fbgmvyjg7hqp3qlbw00i7fwskr7d21wd"))))
(build-system gnu-build-system)
(inputs `(("skalibs" ,skalibs)))
(arguments
@@ -89,7 +89,7 @@ and file system operations. It is used by all skarnet.org software.")
(bin (string-append out "/bin")))
(wrap-program (string-append bin "/execlineb")
`("PATH" ":" prefix (,bin)))))))
- #:tests? #f)) ; No tests exist.
+ #:tests? #f)) ; no tests exist
(home-page "https://skarnet.org/software/execline/")
(license isc)
(synopsis "Non-interactive shell-like language with minimal overhead")