summaryrefslogtreecommitdiff
path: root/gnu/packages/skarnet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-07 23:00:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-07 23:27:16 +0100
commit5209928cc7e027aae2ed0dd8668b31c7da467ba4 (patch)
tree611ff9aa159681af4dc2694906e9c4b5060974e0 /gnu/packages/skarnet.scm
parentc150b91b1e16ba03d49c8071896e63ac51eb5427 (diff)
downloadguix-patches-5209928cc7e027aae2ed0dd8668b31c7da467ba4.tar
guix-patches-5209928cc7e027aae2ed0dd8668b31c7da467ba4.tar.gz
gnu: execline: Update to 2.7.0.1.
* gnu/packages/skarnet.scm (execline): Update to 2.7.0.1.
Diffstat (limited to 'gnu/packages/skarnet.scm')
-rw-r--r--gnu/packages/skarnet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/skarnet.scm b/gnu/packages/skarnet.scm
index 0297597918..1bc10cf2be 100644
--- a/gnu/packages/skarnet.scm
+++ b/gnu/packages/skarnet.scm
@@ -62,14 +62,14 @@ and file system operations. It is used by all skarnet.org software.")
(define-public execline
(package
(name "execline")
- (version "2.7.0.0")
+ (version "2.7.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://skarnet.org/software/execline/execline-"
version ".tar.gz"))
(sha256
- (base32 "0kl74yix60msgw8k3shhp9ymm80n91yxxqckixj5qbbhmylpnpqd"))))
+ (base32 "1pfwiynr3vk7ajzknjqs5mpzb78m97aqcsd3mc34lxkzz5j13xnd"))))
(build-system gnu-build-system)
(inputs `(("skalibs" ,skalibs)))
(arguments