summaryrefslogtreecommitdiff
path: root/gnu/packages/shellutils.scm
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2017-01-03 07:47:57 -0600
committerLeo Famulari <leo@famulari.name>2017-01-03 23:39:21 -0500
commit8efd807f9584a1ffdc0dbc513c66eb2ac5b635b2 (patch)
tree14098c8b03583e4a9a6470e62b1a13d970c93bc4 /gnu/packages/shellutils.scm
parent3b40213923e95318285bc0436ff6c2e876d093a9 (diff)
downloadguix-patches-8efd807f9584a1ffdc0dbc513c66eb2ac5b635b2.tar
guix-patches-8efd807f9584a1ffdc0dbc513c66eb2ac5b635b2.tar.gz
gnu: trash-cli: Update to 0.17.1.1.
* gnu/packages/shellutils.scm (trash-cli): Update to 0.17.1.1. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/shellutils.scm')
-rw-r--r--gnu/packages/shellutils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index d832194700..c9a35ca3b6 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 Matthew Jordan <matthewjordandevops@yandex.com>
-;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
+;;; Copyright © 2016, 2017 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2016 Christopher Baines <mail@cbaines.net>
;;;
;;; This file is part of GNU Guix.
@@ -58,14 +58,14 @@ between various shells or commands.")
(define-public trash-cli
(package
(name "trash-cli")
- (version "0.12.9.14")
+ (version "0.17.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "trash-cli" version))
(sha256
(base32
- "1p4v2qx0sy47d9c9axszq04wns63s4b7rrhmsavg948sklqdaf54"))))
+ "019sjab29jkps8zkf8icihhf3ng4lx9y4p1lxjd3wbnnynphc4is"))))
(build-system python-build-system)
(arguments
`(#:python ,python-2