summaryrefslogtreecommitdiff
path: root/gnu/packages/shellutils.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 03:30:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 03:45:57 +0100
commit283234a30910b56fcaebae3b9700a5fbd92e21b2 (patch)
treea16475e6d8b79887e3a6e8221242f4255f8e0db1 /gnu/packages/shellutils.scm
parent68c10f31f912688fc0d6204cd9b44ba462e83b20 (diff)
downloadguix-patches-283234a30910b56fcaebae3b9700a5fbd92e21b2.tar
guix-patches-283234a30910b56fcaebae3b9700a5fbd92e21b2.tar.gz
gnu: direnv: Update to 2.11.3.
* gnu/packages/shellutils.scm (direnv): Update to 2.11.3.
Diffstat (limited to 'gnu/packages/shellutils.scm')
-rw-r--r--gnu/packages/shellutils.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index e69df7d832..3ecc1ee8ba 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -94,7 +94,7 @@ are already there.")
(define-public direnv
(package
(name "direnv")
- (version "2.10.0")
+ (version "2.11.3")
(source
(origin (method url-fetch)
(uri (string-append "https://github.com/direnv/" name
@@ -102,7 +102,7 @@ are already there.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1h5ywn0glw1kmxs3jwjv9fvnhha942c6k740p5ghvyns05ds9cqf"))))
+ "01mhwzq9ss2qlnn8aahvwsgnspq8hbz0qfknf290aicngwx10d1d"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"