summaryrefslogtreecommitdiff
path: root/gnu/packages/shellutils.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2016-12-11 22:24:44 +0000
committerLeo Famulari <leo@famulari.name>2016-12-11 17:58:55 -0500
commit23b40c6625e079dadc4df13d65d61f047f216fcf (patch)
treec90086ee5d2ae59ef71edbcc1912d65aca373ace /gnu/packages/shellutils.scm
parent4a990395d749619c6e565c57a05c0ca9f6894eed (diff)
downloadguix-patches-23b40c6625e079dadc4df13d65d61f047f216fcf.tar
guix-patches-23b40c6625e079dadc4df13d65d61f047f216fcf.tar.gz
gnu: direnv: Update to 2.10.0.
* gnu/packages/shellutils.scm (direnv): Update to 2.10.0. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/shellutils.scm')
-rw-r--r--gnu/packages/shellutils.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index 894ec7804a..d832194700 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -94,7 +94,7 @@ are already there.")
(define-public direnv
(package
(name "direnv")
- (version "2.9.0")
+ (version "2.10.0")
(source
(origin (method url-fetch)
(uri (string-append "https://github.com/direnv/" name
@@ -102,7 +102,7 @@ are already there.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "04v3v2sz9m6ivgbxcplxscj1dsvpaqpqnxgls4060naj3iz9sg82"))))
+ "1h5ywn0glw1kmxs3jwjv9fvnhha942c6k740p5ghvyns05ds9cqf"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"