summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-29 01:13:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-29 01:14:31 +0200
commit54f0468fb56d52d9f98ac8d1974afd35bccd427e (patch)
tree8c6d4da14785dfec633f880a6b2db98e91dc7406 /gnu/packages/shells.scm
parent98a85c78afad67a6bdc763725b7ea0a4ca60d6ac (diff)
downloadguix-patches-54f0468fb56d52d9f98ac8d1974afd35bccd427e.tar
guix-patches-54f0468fb56d52d9f98ac8d1974afd35bccd427e.tar.gz
Revert parts of "gnu: Add i7z."
This reverts parts of commit a8b705252bdcb642999258859ada1c2f43706092, because it's apparently revert things day, and also I'm an idiot
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index f1c13dc1bd..f080d71c40 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -945,7 +945,7 @@ files and text.")
(define-public nushell
(package
(name "nushell")
- (version "0.33.0")
+ (version "0.32.0")
(source
(origin
(method git-fetch)
@@ -954,7 +954,7 @@ files and text.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0rdvvg6hf01bljq0zz0c66kbzy5ggbcbil1j45hklzq0ibffdj02"))))
+ (base32 "1wj054rzv88ys4ask4zp7crrw0dxrck8svlj3i16qqd8x5dnyhqs"))))
(build-system cargo-build-system)
(arguments
`(#:rust ,rust-1.47
@@ -995,7 +995,6 @@ files and text.")
("rust-nu-plugin-to-sqlite" ,rust-nu-plugin-to-sqlite-0.32)
("rust-nu-plugin-tree" ,rust-nu-plugin-tree-0.32)
("rust-nu-plugin-xpath" ,rust-nu-plugin-xpath-0.32)
- ("rust-polars-0.13" ,rust-polars-0.13)
("rust-pretty-env-logger" ,rust-pretty-env-logger-0.4))
#:cargo-development-inputs
(("rust-dunce" ,rust-dunce-1)