summaryrefslogtreecommitdiff
path: root/gnu/packages/serialization.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-11-10 23:30:52 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-11-10 23:30:52 +0100
commit37ebc19cfbfdb248e8d36cbb587a89780e2e93c1 (patch)
tree6514dcbead954d9011ab6dd87fee4b7122248fe2 /gnu/packages/serialization.scm
parentbed4eb373ecfc2cb63bdecf4e18bbd7106e98fe3 (diff)
downloadguix-patches-37ebc19cfbfdb248e8d36cbb587a89780e2e93c1.tar
guix-patches-37ebc19cfbfdb248e8d36cbb587a89780e2e93c1.tar.gz
gnu: msgpack: Remove custom bootstrap phase.
* gnu/packages/serialization.scm (msgpack)[arguments]: Remove.
Diffstat (limited to 'gnu/packages/serialization.scm')
-rw-r--r--gnu/packages/serialization.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/serialization.scm b/gnu/packages/serialization.scm
index 40b3d1bae0..2df0ce1364 100644
--- a/gnu/packages/serialization.scm
+++ b/gnu/packages/serialization.scm
@@ -99,7 +99,6 @@ arbitrary data types and reversibly turns them into different representations,
such as compact binary encodings, XML, or JSON.")
(license license:bsd-3)))
-
(define-public msgpack
(package
(name "msgpack")
@@ -132,13 +131,6 @@ such as compact binary encodings, XML, or JSON.")
;; zbuffer.hpp) which #include <zlib.h>. However, 'guix gc --references'
;; does not detect a store reference to zlib since these headers are not
;; compiled.
- (arguments
- `(#:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'autoconf
- (lambda _
- (invoke "autoreconf" "-vfi")
- #t)))))
(home-page "https://www.msgpack.org")
(synopsis "Binary serialization library")
(description "Msgpack is a library for C/C++ that implements binary