summaryrefslogtreecommitdiff
path: root/gnu/packages/security-token.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 05:23:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 05:34:50 +0100
commit23f03b9edc95c0a4a214d6a0b945993654ab27cc (patch)
tree5d19df10065034f1c1791e2f50cc678b9356a958 /gnu/packages/security-token.scm
parent0091035d6df2ddc89b6913683f5ab168c919f954 (diff)
downloadguix-patches-23f03b9edc95c0a4a214d6a0b945993654ab27cc.tar
guix-patches-23f03b9edc95c0a4a214d6a0b945993654ab27cc.tar.gz
gnu: opensc: Update to 0.22.0.
* gnu/packages/security-token.scm (opensc): Update to 0.22.0.
Diffstat (limited to 'gnu/packages/security-token.scm')
-rw-r--r--gnu/packages/security-token.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index 25b64e907b..6a3e2d9179 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -278,7 +278,7 @@ website for more information about Yubico and the YubiKey.")
(define-public opensc
(package
(name "opensc")
- (version "0.21.0")
+ (version "0.22.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -286,7 +286,7 @@ website for more information about Yubico and the YubiKey.")
version "/opensc-" version ".tar.gz"))
(sha256
(base32
- "0pijycjwpll9zn83dazgsh8n9ywq0z1ragjsd1sqv3abrcfvpyrb"))))
+ "11ki9j2b07w5gi2b1r39d71320s7rhfzcpaqpqra7gjy353m6kld"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -302,8 +302,7 @@ website for more information about Yubico and the YubiKey.")
(substitute* "configure"
(("DEFAULT_PCSC_PROVIDER=\"libpcsclite\\.so\\.1\"")
(string-append
- "DEFAULT_PCSC_PROVIDER=\"" libpcsclite "\"")))
- #t))))))
+ "DEFAULT_PCSC_PROVIDER=\"" libpcsclite "\"")))))))))
(inputs
(list readline openssl pcsc-lite ccid))
(native-inputs