summaryrefslogtreecommitdiff
path: root/gnu/packages/security-token.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-04 18:19:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-04 18:27:59 +0200
commit01c6607af9f308aa85483b096153c8f9c6b6adb1 (patch)
tree42a7be63d0d576df2b07440c0932d49b235d5c5e /gnu/packages/security-token.scm
parent19b662ea7c53a28270a783f10ca033d8c9d2a954 (diff)
downloadguix-patches-01c6607af9f308aa85483b096153c8f9c6b6adb1.tar
guix-patches-01c6607af9f308aa85483b096153c8f9c6b6adb1.tar.gz
gnu: ccid, pcsc-lite: Move away from alioth.debian.org.
* gnu/packages/security-token.scm (ccid, pcsc-lite)[source, home-page]: Update upstream URI.
Diffstat (limited to 'gnu/packages/security-token.scm')
-rw-r--r--gnu/packages/security-token.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index 9d9580ca7b..9c8474dd02 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016 Mike Gerwitz <mtg@gnu.org>
;;; Copyright © 2016 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2018 Chris Marusich <cmmarusich@gmail.com>
;;;
@@ -57,8 +57,8 @@
(source (origin
(method url-fetch)
(uri (string-append
- "https://alioth.debian.org/frs/download.php/file/4238/"
- "ccid-" version ".tar.bz2"))
+ "https://ccid.apdu.fr/files/"
+ name "-" version ".tar.bz2"))
(sha256
(base32
"0kdqmbma6sclsrbxy9w85h7cs0v11if4nc2r9v09613k8pl2lhx5"))))
@@ -79,7 +79,7 @@
(inputs
`(("libusb" ,libusb)
("pcsc-lite" ,pcsc-lite)))
- (home-page "https://pcsclite.alioth.debian.org/ccid.html")
+ (home-page "https://ccid.apdu.fr/")
(synopsis "PC/SC driver for USB smart card devices")
(description
"This package provides a PC/SC IFD handler implementation for devices
@@ -157,8 +157,8 @@ the low-level development kit for the Yubico YubiKey authentication device.")
(source (origin
(method url-fetch)
(uri (string-append
- "https://alioth.debian.org/frs/download.php/file/4235/"
- "pcsc-lite-" version ".tar.bz2"))
+ "https://pcsclite.apdu.fr/files/"
+ name "-" version ".tar.bz2"))
(sha256
(base32
"1jc9ws5ra6v3plwraqixin0w0wfxj64drahrbkyrrwzghqjjc9ss"))))
@@ -171,7 +171,7 @@ the low-level development kit for the Yubico YubiKey authentication device.")
("pkg-config" ,pkg-config)))
(inputs
`(("libudev" ,eudev)))
- (home-page "https://pcsclite.alioth.debian.org/pcsclite.html")
+ (home-page "https://pcsclite.apdu.fr/")
(synopsis "Middleware to access a smart card using PC/SC")
(description
"pcsc-lite provides an interface to communicate with smartcards and