summaryrefslogtreecommitdiff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:02 +0200
commit3eb3e198b96928b0de26145d67951d8d3d213dc7 (patch)
treef81903726cd11814f575233ff1fd4df53ac5a004 /gnu/packages/search.scm
parent96e862f8876349a2e6c6fcb2e111f8b395c22f9e (diff)
downloadguix-patches-3eb3e198b96928b0de26145d67951d8d3d213dc7.tar
guix-patches-3eb3e198b96928b0de26145d67951d8d3d213dc7.tar.gz
gnu: plocate: Update to 1.1.16.
* gnu/packages/search.scm (plocate): Update to 1.1.16.
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 2d652f5789..0fd03541f8 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -506,14 +506,14 @@ conflict with slocate compatibility.")
(define-public plocate
(package
(name "plocate")
- (version "1.1.15")
+ (version "1.1.16")
(source
(origin
(method url-fetch)
(uri (string-append "https://plocate.sesse.net/download/"
"plocate-" version ".tar.gz"))
(sha256
- (base32 "0l7igd81acsha5l5mv2rv7n9j1bc4f6ys4hfvs3ii0cbv9a5k1fi"))))
+ (base32 "0ccn785yi069dgwp4j3g23zvvivzsf5chadbdr357qphkmpxy125"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags