summaryrefslogtreecommitdiff
path: root/gnu/packages/sdl.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 23:38:10 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 23:39:46 +0100
commitad237c8bb8f054cc5fe6a0060e13d7384ca8d73f (patch)
tree298561c7cfbc808f084b06c9d9345d3e8093de37 /gnu/packages/sdl.scm
parentebd2ae1858427d82a3f0ac90ad4c9951455757e4 (diff)
downloadguix-patches-ad237c8bb8f054cc5fe6a0060e13d7384ca8d73f.tar
guix-patches-ad237c8bb8f054cc5fe6a0060e13d7384ca8d73f.tar.gz
gnu: sdl2-image: Update to 2.0.4.
* gnu/packages/sdl.scm (sdl2-image): Update to 2.0.4.
Diffstat (limited to 'gnu/packages/sdl.scm')
-rw-r--r--gnu/packages/sdl.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/sdl.scm b/gnu/packages/sdl.scm
index ee143497e5..feb6879c2b 100644
--- a/gnu/packages/sdl.scm
+++ b/gnu/packages/sdl.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2015 Alex Kost <alezost@gmail.com>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017, 2018 Rutger Helling <rhelling@mykolab.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
;;;
;;; This file is part of GNU Guix.
@@ -351,15 +351,15 @@ directory.")
(define-public sdl2-image
(package (inherit sdl-image)
(name "sdl2-image")
- (version "2.0.3")
- (source (origin
- (method url-fetch)
- (uri
- (string-append "https://www.libsdl.org/projects/SDL_image/release/SDL2_image-"
- version ".tar.gz"))
- (sha256
- (base32
- "0s13dmakn21q6yw8avl67d4zkxzl1wap6l5nwf6cvzrmlxfw441m"))))
+ (version "2.0.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri
+ (string-append "https://www.libsdl.org/projects/SDL_image/release/"
+ "SDL2_image-" version ".tar.gz"))
+ (sha256
+ (base32 "1b6f7002bm007y3zpyxb5r6ag0lml51jyvx1pwpj9sq24jfc8kp7"))))
(propagated-inputs
(propagated-inputs-with-sdl2 sdl-image))))