summaryrefslogtreecommitdiff
path: root/gnu/packages/sdl.scm
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2020-03-24 15:10:37 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-04-02 20:55:13 +0200
commit43b176f36c57aa53883a1e623bd77f399babd788 (patch)
treebffaf3d53f56ae383d9b8ae201b2824250d0137e /gnu/packages/sdl.scm
parent9d4ed3570395a6e898ade698186a5f9cd23097cc (diff)
downloadguix-patches-43b176f36c57aa53883a1e623bd77f399babd788.tar
guix-patches-43b176f36c57aa53883a1e623bd77f399babd788.tar.gz
gnu: sdl2: Update to 2.0.12.
* gnu/packages/patches/sdl2-mesa-compat.patch: Delete file. * gnu/packages/sdl.scm (sdl2): Update to 2.0.12. [source]: Drop patch that was included in this release. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages/sdl.scm')
-rw-r--r--gnu/packages/sdl.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/sdl.scm b/gnu/packages/sdl.scm
index 8b21f813c9..7b36d5509c 100644
--- a/gnu/packages/sdl.scm
+++ b/gnu/packages/sdl.scm
@@ -115,16 +115,15 @@ joystick, and graphics hardware.")
(define-public sdl2
(package (inherit sdl)
(name "sdl2")
- (version "2.0.10")
+ (version "2.0.12")
(source (origin
(method url-fetch)
(uri
(string-append "https://libsdl.org/release/SDL2-"
version ".tar.gz"))
- (patches (search-patches "sdl2-mesa-compat.patch"))
(sha256
(base32
- "0mqxp6w5jhbq6y1j690g9r3gpzwjxh4czaglw8x05l7hl49nqrdl"))))
+ "0qy8wbqvfkb5ps8kxgaaf2zzpkjqbsw712hlp74znbn0jpv6i4il"))))
(arguments
(substitute-keyword-arguments (package-arguments sdl)
((#:configure-flags flags)