summaryrefslogtreecommitdiff
path: root/gnu/packages/screen.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-09-22 22:17:11 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-09-22 22:42:47 +0300
commit5895f193c9ff70969993875b431f5b7c60fc4fa7 (patch)
treea5fb8db9e8ff51b86a51656c30796c8edf291bf4 /gnu/packages/screen.scm
parentcda5e76f51bc8070ca031eff043821bcd7ca2be9 (diff)
downloadguix-patches-5895f193c9ff70969993875b431f5b7c60fc4fa7.tar
guix-patches-5895f193c9ff70969993875b431f5b7c60fc4fa7.tar.gz
gnu: reptyr: Remove mips64el support.
* gnu/packages/screen.scm (reptyr)[supported-systems]: New field, remove support for mips64el.
Diffstat (limited to 'gnu/packages/screen.scm')
-rw-r--r--gnu/packages/screen.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/screen.scm b/gnu/packages/screen.scm
index 8c900821be..e0e46411b8 100644
--- a/gnu/packages/screen.scm
+++ b/gnu/packages/screen.scm
@@ -169,4 +169,6 @@ window manager as well as the Tmux terminal multiplexer.")
it to a new terminal. Started a long-running process over @code{ssh}, but have
to leave and don't want to interrupt it? Just start a @code{screen}, use
reptyr to grab it, and then kill the @code{ssh} session and head on home.")
+ ;; Reptyr currently does not support mips.
+ (supported-systems (delete "mips64el-linux" %supported-systems))
(license expat)))