summaryrefslogtreecommitdiff
path: root/gnu/packages/scheme.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-06-26 11:55:23 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-06-26 13:13:09 +0300
commit7c028db5612de5ffde71a9a542d46047f53e2198 (patch)
tree2242cfebd7770dfb9318fb2ae91ebb05c8f18b5e /gnu/packages/scheme.scm
parentde2e402be7e9389770e3537ccc5d384c85ea1fa3 (diff)
downloadguix-patches-7c028db5612de5ffde71a9a542d46047f53e2198.tar
guix-patches-7c028db5612de5ffde71a9a542d46047f53e2198.tar.gz
gnu: mit-scheme: Remove aarch64-linux from supported-systems.
* gnu/packages/scheme.scm (mit-scheme)[supported-systems]: Specify exactly i686, x86_64 and armhf.
Diffstat (limited to 'gnu/packages/scheme.scm')
-rw-r--r--gnu/packages/scheme.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index bcb715327c..dae00732af 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2015, 2016 Federico Beffa <beffa@fbengineering.ch>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Jan Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2016, 2017 ng0 <contact.ng0@cryptolab.net>
;;; Copyright © 2017 John Darrington <jmd@gnu.org>
@@ -181,7 +181,7 @@
"0w5ib5vsidihb4hb6fma3sp596ykr8izagm57axvgd6lqzwicsjg"))))))))
;; Fails to build on MIPS, see <http://bugs.gnu.org/18221>.
- (supported-systems (delete "mips64el-linux" %supported-systems))
+ (supported-systems '("x86_64-linux" "i686-linux" "armhf-linux"))
(home-page "https://www.gnu.org/software/mit-scheme/")
(synopsis "A Scheme implementation with integrated editor and debugger")