summaryrefslogtreecommitdiff
path: root/gnu/packages/scheme.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 00:00:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 04:01:06 +0100
commit77d2e43c01ba5100909f9a0fed2183c106d34bd9 (patch)
tree146242809c507a34b50efbbe91a4cb4e5fcd3b8f /gnu/packages/scheme.scm
parent7927a0d9c5361859cd358132dced10e67679cd91 (diff)
downloadguix-patches-77d2e43c01ba5100909f9a0fed2183c106d34bd9.tar
guix-patches-77d2e43c01ba5100909f9a0fed2183c106d34bd9.tar.gz
gnu: bigloo: Update to 4.3f.
* gnu/packages/scheme.scm (bigloo): Update to 4.3f.
Diffstat (limited to 'gnu/packages/scheme.scm')
-rw-r--r--gnu/packages/scheme.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index cc69c54703..c8a21c1f7f 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -223,20 +223,18 @@ features an integrated Emacs-like editor and a large runtime library.")
(define-public bigloo
;; Upstream modifies source tarballs in place, making significant changes
- ;; long after the initial publication: <https://bugs.gnu.org/33525>. For
- ;; transparency, we give this "second 4.3b" release a different version
- ;; number.
- (let ((upstream-version "4.3e"))
+ ;; long after the initial publication: <https://bugs.gnu.org/33525>.
+ (let ((upstream-version "4.3f"))
(package
(name "bigloo")
- (version "4.3e1")
+ (version "4.3f")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp-sop.inria.fr/indes/fp/Bigloo/bigloo"
upstream-version ".tar.gz"))
(sha256
(base32
- "12k1kxyn3yilba0508xh8wkrw6279gnghzqi0bs2ayf5d2wkqdj3"))
+ "09whj8z91qbihk59dw2yb2ccbx9nk1c4l65j62pfs1pz822cpyh9"))
;; Remove bundled libraries.
(modules '((guix build utils)))
(snippet