summaryrefslogtreecommitdiff
path: root/gnu/packages/scanner.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-09 15:54:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-10 16:33:55 +0100
commit10bd2889d267df479f79f43471d3c2dd17da345a (patch)
tree592abe40ee67e0c502f103be887daccd25e82108 /gnu/packages/scanner.scm
parentca32afacf9cfbd415f9f14413d6f00ea306060e9 (diff)
downloadguix-patches-10bd2889d267df479f79f43471d3c2dd17da345a.tar
guix-patches-10bd2889d267df479f79f43471d3c2dd17da345a.tar.gz
gnu: sane-backends: Support PNG scanimage output.
* gnu/packages/scanner.scm (sane-backends)[inputs]: Add libpng.
Diffstat (limited to 'gnu/packages/scanner.scm')
-rw-r--r--gnu/packages/scanner.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index 462727bc59..75f5525d3d 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -112,6 +112,7 @@ package contains the library, but no drivers.")
(name "sane-backends")
(inputs
`(("hplip" ,(@ (gnu packages cups) hplip-minimal))
+ ("libpng" ,libpng) ; support ‘scanimage --format=png’
,@(package-inputs sane-backends-minimal)))
(arguments
(substitute-keyword-arguments (package-arguments sane-backends-minimal)