summaryrefslogtreecommitdiff
path: root/gnu/packages/samba.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 07:29:54 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 14:58:32 +0100
commit33fa13eac196517be9bdc615844a29ca4d8e7a83 (patch)
tree247eec15115a8b8b606b674b9b39d06b2cff2dac /gnu/packages/samba.scm
parent52e752e3c5d63a1e67341a93885ca93bd372c10b (diff)
downloadguix-patches-33fa13eac196517be9bdc615844a29ca4d8e7a83.tar
guix-patches-33fa13eac196517be9bdc615844a29ca4d8e7a83.tar.gz
gnu: iniparser: Fix documentation directory.
* gnu/packages/samba.scm (iniparser)[arguments]: Install documentation to ‘/share/doc/iniparser’ instead of ‘/share/doc’.
Diffstat (limited to 'gnu/packages/samba.scm')
-rw-r--r--gnu/packages/samba.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index 345c326300..7e00ca3d05 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2016 Adonay "adfeno" Felipe Nogueira <https://libreplanet.org/wiki/User:Adfeno> <adfeno@openmailbox.org>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -103,7 +104,7 @@ the Linux kernel CIFS client.")
"1flj7srvh2hp9ls96qz922bklyhw7f27mmn23b16839zpdjddfz0"))))
(build-system gnu-build-system)
(arguments
- '(#:phases
+ `(#:phases
(modify-phases %standard-phases
(replace 'configure
(lambda* (#:key outputs #:allow-other-keys)
@@ -120,7 +121,7 @@ the Linux kernel CIFS client.")
(let* ((out (assoc-ref outputs "out"))
(lib (string-append out "/lib"))
(inc (string-append out "/include"))
- (doc (string-append out "/share/doc"))
+ (doc (string-append out "/share/doc/" ,name))
(html (string-append doc "/html")))
(define (copy dir)
(lambda (file)