summaryrefslogtreecommitdiff
path: root/gnu/packages/samba.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 02:55:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 04:01:08 +0100
commit293454f2f5a36da822136cc1b5a831f4c1a87636 (patch)
treedf114d1e407610fb5041feca71b0541955dfb504 /gnu/packages/samba.scm
parente2263e31271245846310316934cced070b88e22c (diff)
downloadguix-patches-293454f2f5a36da822136cc1b5a831f4c1a87636.tar
guix-patches-293454f2f5a36da822136cc1b5a831f4c1a87636.tar.gz
gnu: tevent: Update to 0.10.2.
* gnu/packages/samba.scm (tevent): Update to 0.10.2.
Diffstat (limited to 'gnu/packages/samba.scm')
-rw-r--r--gnu/packages/samba.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index 963ae6bad3..07469742a3 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -326,14 +326,14 @@ destructors. It is the core memory allocator used in Samba.")
(define-public tevent
(package
(name "tevent")
- (version "0.10.1")
+ (version "0.10.2")
(source (origin
(method url-fetch)
(uri (string-append "https://www.samba.org/ftp/tevent/tevent-"
version ".tar.gz"))
(sha256
(base32
- "1dhhd7fz6wyvlwrk1a6gj5m2mcjsc3ilx0mcv1qsr1lbndldm93r"))))
+ "15k6i8ad5lpxfjsjyq9h64zlyws8d3cm0vwdnaw8z1xjwli7hhpq"))))
(build-system gnu-build-system)
(arguments
'(#:phases