summaryrefslogtreecommitdiff
path: root/gnu/packages/sagemath.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 03:37:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 03:52:23 +0100
commit1c49b94b4854c6b2c44187449db4f9a27b437ede (patch)
tree8ad91fd2edbc8f9860be44eef906a7ebc7da9fc8 /gnu/packages/sagemath.scm
parent47de1caa8dd7314e99d68c769197375e53e720b1 (diff)
downloadguix-patches-1c49b94b4854c6b2c44187449db4f9a27b437ede.tar
guix-patches-1c49b94b4854c6b2c44187449db4f9a27b437ede.tar.gz
gnu: pynac: Update to 0.7.26.
* gnu/packages/sagemath.scm (pynac): Update to 0.7.26.
Diffstat (limited to 'gnu/packages/sagemath.scm')
-rw-r--r--gnu/packages/sagemath.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sagemath.scm b/gnu/packages/sagemath.scm
index 7615b37759..a749f5633a 100644
--- a/gnu/packages/sagemath.scm
+++ b/gnu/packages/sagemath.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -240,7 +241,7 @@ represented as strings.")
(define-public pynac
(package
(name "pynac")
- (version "0.7.25")
+ (version "0.7.26")
(source
(origin
(method git-fetch)
@@ -249,8 +250,7 @@ represented as strings.")
(commit (string-append "pynac-" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "0nnifvg6kzx0lq6gz7znind8g30v3d2pjfwgsdiks3vv9kv9nbj3"))))
+ (base32 "09d2p74x1arkydlxy6pw4p4byi7r8q7f29w373h4d8a215kadc6d"))))
(build-system gnu-build-system)
(native-inputs
`(("autoconf" ,autoconf)