summaryrefslogtreecommitdiff
path: root/gnu/packages/rust.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-27 12:33:03 +0200
committerMarius Bakke <marius@gnu.org>2020-06-27 12:33:03 +0200
commita3997b83ff24007d0d3d14ff61e7e91133bd593b (patch)
tree48b22ad6729ea30ebda33b5fe185f5ebf1c94408 /gnu/packages/rust.scm
parentb611597af8641b388dc9f8935b85895a71e9fb52 (diff)
downloadguix-patches-a3997b83ff24007d0d3d14ff61e7e91133bd593b.tar
guix-patches-a3997b83ff24007d0d3d14ff61e7e91133bd593b.tar.gz
gnu: Rust: Use 'gdb-minimal' for tests.
* gnu/packages/rust.scm (rust-1.19.0)[native-inputs]: Change from GDB to GDB-MINIMAL.
Diffstat (limited to 'gnu/packages/rust.scm')
-rw-r--r--gnu/packages/rust.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index d139657f39..b084a6df9e 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -420,7 +420,7 @@ test = { path = \"../libtest\" }
`(("bison" ,bison) ; For the tests
("cmake" ,cmake-minimal)
("flex" ,flex) ; For the tests
- ("gdb" ,gdb) ; For the tests
+ ("gdb" ,gdb-minimal) ; For the tests
("procps" ,procps) ; For the tests
("python-2" ,python-2)
("rustc-bootstrap" ,mrustc)