summaryrefslogtreecommitdiff
path: root/gnu/packages/rust.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-12-18 16:15:16 +0100
committerMathieu Othacehe <othacehe@gnu.org>2020-12-29 11:41:50 +0100
commit0ed631866cc0b7cece2b0a0b50e39b37ae91bb67 (patch)
treececbd3e652228185dc1f1d4cc0a1544e58044dd3 /gnu/packages/rust.scm
parentf521104e344ed9bf259a6b821fd0f3080f8ebf6b (diff)
downloadguix-patches-0ed631866cc0b7cece2b0a0b50e39b37ae91bb67.tar
guix-patches-0ed631866cc0b7cece2b0a0b50e39b37ae91bb67.tar.gz
gnu: rust: Remove "i686-linux" from supported systems.
* gnu/packages/rust.scm (rust-1.19): Only support "x86_64-linux" architecture.
Diffstat (limited to 'gnu/packages/rust.scm')
-rw-r--r--gnu/packages/rust.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index 35a96b5754..91b5d6b6ec 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -452,6 +452,7 @@ test = { path = \"../libtest\" }
(variable "LIBRARY_PATH")
(files '("lib" "lib64")))))
+ (supported-systems '("x86_64-linux"))
(synopsis "Compiler for the Rust programming language")
(description "Rust is a systems programming language that provides memory
safety and thread safety guarantees.")