summaryrefslogtreecommitdiff
path: root/gnu/packages/rrdtool.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/rrdtool.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar
guix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running: ./pre-inst-env guix style without any additional argument.
Diffstat (limited to 'gnu/packages/rrdtool.scm')
-rw-r--r--gnu/packages/rrdtool.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/rrdtool.scm b/gnu/packages/rrdtool.scm
index b8b48e21d6..4390c5b0ca 100644
--- a/gnu/packages/rrdtool.scm
+++ b/gnu/packages/rrdtool.scm
@@ -55,13 +55,12 @@
("pango" ,pango)
("python" ,python-2)))
(native-inputs
- `(("groff" ,groff)
- ("pkg-config" ,pkg-config)
-
- ;; For tests.
- ("bc" ,bc)
- ("perl" ,perl) ; will also build Perl bindings
- ("tzdata" ,tzdata-for-tests)))
+ (list groff
+ pkg-config
+ ;; For tests.
+ bc
+ perl ; will also build Perl bindings
+ tzdata-for-tests))
(arguments
'(#:phases
(modify-phases %standard-phases