summaryrefslogtreecommitdiff
path: root/gnu/packages/rpc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-13 00:54:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-13 01:00:31 +0100
commit347cc54200680b16d4d8e38abcedf4a3886c4061 (patch)
tree546771c9e2e3023da5742958f2a8711cf5c8b0ef /gnu/packages/rpc.scm
parentfab02edde013437cde293bcd8f5dba553535c0fb (diff)
downloadguix-patches-347cc54200680b16d4d8e38abcedf4a3886c4061.tar
guix-patches-347cc54200680b16d4d8e38abcedf4a3886c4061.tar.gz
gnu: apache-thrift: Update to 0.14.1.
* gnu/packages/rpc.scm (apache-thrift): Update to 0.14.1.
Diffstat (limited to 'gnu/packages/rpc.scm')
-rw-r--r--gnu/packages/rpc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/rpc.scm b/gnu/packages/rpc.scm
index 8036998910..4a279874ce 100644
--- a/gnu/packages/rpc.scm
+++ b/gnu/packages/rpc.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
;;; Copyright © 2021 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -208,7 +209,7 @@ with the HTTP/2-based RPC framework gRPC.")
(define-public apache-thrift
(package
(name "apache-thrift")
- (version "0.14.0")
+ (version "0.14.1")
(source
(origin
(method git-fetch)
@@ -217,8 +218,7 @@ with the HTTP/2-based RPC framework gRPC.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "09s8j95vc18117ahyl34gbd0gdxijkf0krrd3mp47vl08lcvi4kc"))))
+ (base32 "1mj3c5jhjbg2sfkx9k9jqg88h1c5rswr9b606s02ny9ydf3akcny"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f