summaryrefslogtreecommitdiff
path: root/gnu/packages/rednotebook.scm
diff options
context:
space:
mode:
authorSolene Rapenne <solene@perso.pw>2021-06-14 08:37:43 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-06-15 21:09:05 +0300
commit74218eceaebe80cbad22a38fa151a060574f0198 (patch)
tree35bcdb663f0e51b1e61f4f1ad7da3bf2aa6b4966 /gnu/packages/rednotebook.scm
parente0407ca0a3a3dac0ffeca5d72b0b2ac9e83932d7 (diff)
downloadguix-patches-74218eceaebe80cbad22a38fa151a060574f0198.tar
guix-patches-74218eceaebe80cbad22a38fa151a060574f0198.tar.gz
gnu: rednotebook: Update to 2.22.
* gnu/packages/rednotebook.scm (rednotebook): Update to 2.22. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/rednotebook.scm')
-rw-r--r--gnu/packages/rednotebook.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/rednotebook.scm b/gnu/packages/rednotebook.scm
index c7ece525e9..0c7e5994cd 100644
--- a/gnu/packages/rednotebook.scm
+++ b/gnu/packages/rednotebook.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Jesse Gibbons <jgibbons2357+guix@gmail.com>
+;;; Copyright © 2021 Solene Rapenne <solene@perso.pw>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -30,7 +31,7 @@
(define-public rednotebook
(package
(name "rednotebook")
- (version "2.11.1")
+ (version "2.22")
(source
(origin
(method git-fetch)
@@ -39,7 +40,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "04c7a0wgmdl88v9386y1052c38ajbkryiwhqps5lx34d4g7r6hm1"))))
+ (base32 "11n970ad0j57vlll5j30ngkrfyil23v1b29ickbnblcldvjbgwa5"))))
(build-system python-build-system)
(arguments
;; Tests fail to find the "_" function.