summaryrefslogtreecommitdiff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-13 13:33:43 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:03 +0100
commitf22efa0152356da4755241de3726b6a254b49d11 (patch)
treeec9d2382a0955a25f00390ec214877fe03eddf42 /gnu/packages/rdf.scm
parentb41a05ce497d5ecc682cf46ce61aa2215193f9f6 (diff)
downloadguix-patches-f22efa0152356da4755241de3726b6a254b49d11.tar
guix-patches-f22efa0152356da4755241de3726b6a254b49d11.tar.gz
gnu: Fix python inputs, part 1: all inputs become propagated-inputs.
This patch contains the changes where all [inputs] are changed to [propagated-inputs] * gnu/packages/python.scm (python-passlib, python-paramiko, python-ccm, python-babel, python-keyring python-pandas, python-tzlocal, python-parse-type, python-nose2, python-pytest, python-pytest-mock, python-pytest-xdist, python-scripttest, python-testtools, python-pytest-cov, python-testscenarios, python-pbr-0.11, python-oauthlib, python-jinja2, python-sphinx, python-tzlocal, python-bugz, python2-pytest-mock, behave, pelican, sqlalchemy-utils, python-pygridtools, python-urwidtrees, python-tornado, python2-tornado, python-debian, python-execnet, python-pytest-cache, pytest-localserver, python-clint, python-rply, python-hy, python-rauth, python-rsa, python-celery, python-vobject, s3cmd, python-prompt-toolkit, ptpython, python-requests-oauthlib, python-stem, python-binaryornot, python2-binaryornot, python-nltk, python-pymongo, python-schematics, python-url, python2-url, python-freezegun, python-glances, python-graphql-core, python-graphql-relay, python-graphene, python-nautilus, python-s3transfer): All [inputs] become [propagated-inputs]. * gnu/packages/bioinformatics.scm (python-biopython): Likewise. * gnu/packages/django.scm (pytest-django): Likewise. * gnu/packages/mail.scm (python-mailmanclient): Likewise. * gnu/packages/password-utils.scm (python-bcrypt): Likewise. * gnu/packages/propbuf.scm (python-protobuf): Likewise. * gnu/packages/rdf.scm (python-rdflib): Likewise. SQACH all become propagated
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 1a8d13369b..1dd23c28e3 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -315,7 +315,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(base32
"0kvaf332cqbi47rqzlpdx4mbkvw12mkrzkj8n9l19wk713d4py9w"))))
(build-system python-build-system)
- (inputs
+ (propagated-inputs
`(("python-html5lib" ,python-html5lib)
("python-isodate" ,python-isodate)
("python-pyparsing" ,python-pyparsing)))