summaryrefslogtreecommitdiff
path: root/gnu/packages/radio.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-09 09:30:31 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-09 10:19:45 +0100
commita79fd1c2d2e699779f57ea823e43d91cb9f471e5 (patch)
treee9990b9a32a14a4a64d3ced3e9c24583a50a866b /gnu/packages/radio.scm
parent6500797fb1327dddb09a6c0e54016f6c310d442b (diff)
downloadguix-patches-a79fd1c2d2e699779f57ea823e43d91cb9f471e5.tar
guix-patches-a79fd1c2d2e699779f57ea823e43d91cb9f471e5.tar.gz
gnu: gqrx: Update to 2.13.5.
* gnu/packages/radio.scm (gqrx): Update to 2.13.5.
Diffstat (limited to 'gnu/packages/radio.scm')
-rw-r--r--gnu/packages/radio.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index f54a8aae6f..a8d060f3d6 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -538,7 +538,7 @@ to the fix block above.
(define-public gqrx
(package
(name "gqrx")
- (version "2.13.3")
+ (version "2.13.5")
(source
(origin
(method git-fetch)
@@ -547,7 +547,7 @@ to the fix block above.
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0awj5wzq0p677my0065rpqkmfl3jc0bjdrnip8715z8031cd923n"))))
+ (base32 "168wjad5g0ka555hwsciwbj7fqx1c89q59hq1yxj8aiyp5kfcahx"))))
(build-system qt-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -567,7 +567,7 @@ to the fix block above.
("qtsvg" ,qtsvg)
("volk" ,volk)))
(arguments
- `(#:tests? #f)) ; No tests
+ `(#:tests? #f)) ; no tests
(synopsis "Software defined radio receiver")
(description "Gqrx is a software defined radio (SDR) receiver implemented
using GNU Radio and the Qt GUI toolkit.")