summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-11-07 18:02:47 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-11-08 10:05:17 +0100
commit41ee2097375dd9d6d72f2f1984eaef7c38d69a4a (patch)
tree2129bd624aafaf1cad0e5493943f3dd6569d2b9a /gnu/packages/qt.scm
parentdef91c1391603f51d0994fc5fb656a44ed216bd8 (diff)
downloadguix-patches-41ee2097375dd9d6d72f2f1984eaef7c38d69a4a.tar
guix-patches-41ee2097375dd9d6d72f2f1984eaef7c38d69a4a.tar.gz
gnu: Fix deprecation of monolithic Qt 5.x package.
* gnu/packages/qt.scm (qt): Remove wrong quote.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 7b0bccd0c9..73caa41532 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -562,7 +562,7 @@ developers using C++ or QML, a CSS & JavaScript like language.")
;; qt used to refer to the monolithic Qt 5.x package
-(define-deprecated qt `qtbase qtbase)
+(define-deprecated qt qtbase qtbase)
(define-public qtsvg