summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-02 15:47:57 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-02 16:33:57 +0100
commitffabccb22f2af42528d534a0150c5c69608f4942 (patch)
treed195dcea4a34a8bfe5fd5e1bf4482d7e9a2f14e2 /gnu/packages/python.scm
parent75246daff2754f925d3d63ca8995c8e635e17651 (diff)
downloadguix-patches-ffabccb22f2af42528d534a0150c5c69608f4942.tar
guix-patches-ffabccb22f2af42528d534a0150c5c69608f4942.tar.gz
gnu: python-jupyter-client: Update to 5.2.4.
* gnu/packages/python.scm (python-jupyter-client): Update to 5.2.4.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4cf6936d03..8613edec9f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4824,14 +4824,14 @@ without using the configuration machinery.")
(define-public python-jupyter-client
(package
(name "python-jupyter-client")
- (version "4.4.0")
+ (version "5.2.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "jupyter_client" version))
(sha256
(base32
- "1vjjrpjw7k5sh982pbjnslv7byfbfazjw9g92jvs7dz5qbx556n9"))))
+ "0l9mh7ccrpl3lppym3dnky8n1nk7xarzzdcxf4q2s7aw203cpydm"))))
(build-system python-build-system)
;; Tests fail because of missing native python kernel which I assume is
;; provided by the ipython package, which we cannot use because it would