summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-02 12:48:09 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-02 16:33:56 +0100
commiteecaf17086510ae68bc495b2d9a06a152347bd69 (patch)
tree1d027e9c53b739dc165ed1dc356eb18b2025a7e6 /gnu/packages/python.scm
parent13e7c884c7e90d815e950127a06e81ecf35177d2 (diff)
downloadguix-patches-eecaf17086510ae68bc495b2d9a06a152347bd69.tar
guix-patches-eecaf17086510ae68bc495b2d9a06a152347bd69.tar.gz
gnu: python-hy: Use INVOKE.
* gnu/packages/python.scm (python-hy)[arguments]: Use INVOKE.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e51de2a201..27f78a2726 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7807,7 +7807,7 @@ with a new public API, and RPython support.")
(lambda _
;; Tests require write access to HOME.
(setenv "HOME" "/tmp")
- (zero? (system* "nosetests")))))))
+ (invoke "nosetests"))))))
(native-inputs
`(("python-coverage" ,python-coverage)
("python-nose" ,python-nose)))