summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-01-13 17:09:52 +0000
committerChristopher Baines <mail@cbaines.net>2019-01-13 17:09:52 +0000
commitc4aa1ebc814eab6c71501d996c010e2321244c00 (patch)
tree142fdc7cc06683b7c82f4422b3723d599515ca7f /gnu/packages/python.scm
parent14bba460abe1704ef7c02fb144c047ca0c8b821f (diff)
downloadguix-patches-c4aa1ebc814eab6c71501d996c010e2321244c00.tar
guix-patches-c4aa1ebc814eab6c71501d996c010e2321244c00.tar.gz
gnu: python-pillow: Update to 5.4.1.
I'm looking at this, as this release fixes an issue with the Django testsuite: https://github.com/python-pillow/Pillow/pull/3525 * gnu/packages/python.scm (python-pillow): Update to 5.4.1.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 027cb11a73..5cf82a7738 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4075,14 +4075,14 @@ the OleFileIO module from PIL, the Python Image Library.")
(define-public python-pillow
(package
(name "python-pillow")
- (version "5.4.0")
+ (version "5.4.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Pillow" version))
(sha256
(base32
- "0qrkcjszym7ixffg5zphhp8a07w8w11yyc2ylcbdrhwm771z316m"))))
+ "17waygkhhzjd75kajlfw9v57mbb41lcpg6cvkdijqd7smm76ccsj"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))