summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-09-17 16:17:20 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-17 16:27:15 +0200
commit9ff87bb99614923fa3336ab4bbf22e3444709b48 (patch)
treefa169a6cc0fdc8d92bb4c4a4f265afc2ba29a890 /gnu/packages/python.scm
parentae71bef532d6b1c9d1481a3ac65827f148b1e45b (diff)
parent9e8e252026f558933bdd9cfc26a75d13954b3e8e (diff)
downloadguix-patches-9ff87bb99614923fa3336ab4bbf22e3444709b48.tar
guix-patches-9ff87bb99614923fa3336ab4bbf22e3444709b48.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9fec18287e..644c9d7666 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -509,7 +509,7 @@ instead of @command{python3}.")))
(define-public micropython
(package
(name "micropython")
- (version "1.10")
+ (version "1.11")
(source
(origin
(method url-fetch)
@@ -518,7 +518,7 @@ instead of @command{python3}.")))
"/micropython-" version ".tar.gz"))
(sha256
(base32
- "1g1zjip3rkx6bp16qi1bag72wivnbh56fcsl3nffanrx4j5f4z90"))
+ "0px3xhw16rl0l7qifq7jw1gq92wzlnhd17dmszv9m2c3wbzs9p9f"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -532,7 +532,7 @@ instead of @command{python3}.")))
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'build 'preprare-build
+ (add-before 'build 'prepare-build
(lambda _
(chdir "ports/unix")
;; see: https://github.com/micropython/micropython/pull/4246