summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-08-20 18:29:23 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-08-20 18:33:51 +0200
commit1afe3c502be32cc831748e11f195789d1862540f (patch)
tree86880d8755cd651e4aab4ff55b3721487906ac24 /gnu/packages/python.scm
parente1ffd78270881e0c5b3f12a60a0caa75300557e7 (diff)
downloadguix-patches-1afe3c502be32cc831748e11f195789d1862540f.tar
guix-patches-1afe3c502be32cc831748e11f195789d1862540f.tar.gz
gnu: python: Build lib2to3/tests module.
* gnu/packages/python.scm (python-2.7)[arguments]: Build lib2to3/tests module that is needed by python-pyannotate.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 28a3c77953..96179fdfc1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -311,8 +311,8 @@
(when (file-exists? dir)
(delete-file-recursively dir))))
'("email/test" "ctypes/test" "unittest/test" "tkinter/test"
- "sqlite3/test" "bsddb/test" "lib-tk/test" "lib2to3/tests"
- "json/tests" "distutils/tests"))))))))
+ "sqlite3/test" "bsddb/test" "lib-tk/test" "json/tests"
+ "distutils/tests"))))))))
(add-after 'remove-tests 'move-tk-inter
(lambda* (#:key outputs #:allow-other-keys)
;; When Tkinter support is built move it to a separate output so