summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorHamzeh Nasajpour <h.nasajpour@pantherx.org>2020-05-29 12:02:48 +0430
committerMarius Bakke <marius@gnu.org>2020-05-30 16:41:40 +0200
commitd6f5120d5b0cc7e92d7ba0dccbccac7339ea1479 (patch)
tree45f38af4f3e8017513f08486ffbf585ac65fd469 /gnu/packages/python-xyz.scm
parentf5edd85d86f408c219679bee3c835f7a34d554ed (diff)
downloadguix-patches-d6f5120d5b0cc7e92d7ba0dccbccac7339ea1479.tar
guix-patches-d6f5120d5b0cc7e92d7ba0dccbccac7339ea1479.tar.gz
gnu: python-orderedmultidict: Update to 1.0.
* gnu/packages/python-xyz.scm (python-orderedmultidict): Update to 1.0. Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8f1c3bb6ee..baec999247 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5082,14 +5082,14 @@ where key might be occurred more than once in the container.")
(define-public python-orderedmultidict
(package
(name "python-orderedmultidict")
- (version "0.7.11")
+ (version "1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "orderedmultidict" version))
(sha256
(base32
- "0dls862ibm7qbq4fnvwx0xn1v9hwyzywbff8xjjdr42dd75208yw"))))
+ "1idjbl933avgaadscrjw1np3xkvnz3phq0l8vw5qs0rqcjx9b65q"))))
(build-system python-build-system)
(arguments
`(#:phases