summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2020-01-18 14:01:19 -0600
committerBrett Gilio <brettg@gnu.org>2020-01-18 14:01:19 -0600
commit81e3ba033feee78174da4499b3be0565f879f7b9 (patch)
tree662f09b5780e426c3dc4ba921ccd0dfc622e536f /gnu/packages/python-xyz.scm
parent815e12f395217e14607d3054ac0ed290612e1c1f (diff)
downloadguix-patches-81e3ba033feee78174da4499b3be0565f879f7b9.tar
guix-patches-81e3ba033feee78174da4499b3be0565f879f7b9.tar.gz
gnu: python-language-server: Update to 0.31.6.
* gnu/packages/python-xyz.scm (python-language-server): Update to 0.31.6.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2bef867630..f1b0f991c6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3052,14 +3052,14 @@ Server (PLS).")
(define-public python-language-server
(package
(name "python-language-server")
- (version "0.31.4")
+ (version "0.31.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-language-server" version))
(sha256
(base32
- "1nrs56jpx7dvghaas0kc5k9lxas5vr3awj3k87p4akki43nsblb8"))))
+ "0cqrffd5272p2hifa35rf1h1g6dss741jmjkwa43jninifmbz0df"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pluggy" ,python-pluggy)