summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:21:45 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:21:45 +0300
commitf3d446ccf4719f9e44d091f84d530bf09b7329c7 (patch)
tree36de3665238de5fd44cd573a6112e1790e2ee0dd /gnu/packages/python-web.scm
parent6ae5d5da650fcf7814c5365ba138701d47a77dcc (diff)
downloadguix-patches-f3d446ccf4719f9e44d091f84d530bf09b7329c7.tar
guix-patches-f3d446ccf4719f9e44d091f84d530bf09b7329c7.tar.gz
gnu: Add python-zope-proxy-bootstrap.
* gnu/packages/python-web.scm (python-zope-proxy-bootstrap): New hidden package.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ed37e47448..81cee4dad3 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1319,6 +1319,13 @@ only when necessary to apply the policy (e.g., access checking, location
brokering, etc.) for which the proxy is responsible.")
(license license:zpl2.1)))
+(define-public python-zope-proxy-bootstrap
+ (package
+ (inherit python-zope-proxy)
+ (arguments `(#:tests? #f))
+ (native-inputs `())
+ (properties `((hidden? . #t)))))
+
(define-public python2-zope-proxy
(package-with-python2 python-zope-proxy))