summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-19 14:09:05 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-01-20 14:34:00 +0100
commitea32a37a4823663cbbbde45839bc5c42f6f37ead (patch)
tree4c685bfe25012ce9a702ff59be51f2349e3fbc30 /gnu/packages/python-web.scm
parentd911f626ff1479de4cff9ca33c9a6f7200d405d3 (diff)
downloadguix-patches-ea32a37a4823663cbbbde45839bc5c42f6f37ead.tar
guix-patches-ea32a37a4823663cbbbde45839bc5c42f6f37ead.tar.gz
gnu: Remove python2-url.
* gnu/packages/python-web.scm (python2-url): Remove variable. * gnu/packages/python-web.scm (python2-url)[properties]: Remove field. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b5ba484c33..0545527ff4 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3198,14 +3198,7 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
(home-page "https://github.com/seomoz/url-py")
(synopsis "URL Parsing")
(description "Library for parsing urls.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-url))))))
-
-(define-public python2-url
- (let ((base (package-with-python2 (strip-python2-variant python-url))))
- (package/inherit base
- (propagated-inputs
- `(("python2-publicsuffix" ,python2-publicsuffix))))))
+ (license license:expat)))
(define-public python-cachecontrol
(package