summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2021-11-10 12:32:48 -0500
committerArun Isaac <arunisaac@systemreboot.net>2021-11-15 11:57:37 +0530
commitda2ee1b13591438847b85baca8070bb2285ac411 (patch)
tree6b4dfc9a30fb5f3cb08bf7b868b204c5284aa313 /gnu/packages/python-web.scm
parentb18df944c5035fb8bbe02c92345eeb12a223956d (diff)
downloadguix-patches-da2ee1b13591438847b85baca8070bb2285ac411.tar
guix-patches-da2ee1b13591438847b85baca8070bb2285ac411.tar.gz
gnu: python-furl: Update to 2.1.3.
* gnu/packages/python-web.scm (python-furl): Update to 2.1.3. Signed-off-by: Arun Isaac <arunisaac@systemreboot.net>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 690c85b1ab..4ddf89c207 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -45,6 +45,7 @@
;;; Copyright © 2021 Maxime Devos <maximedevos@telenet.be>
;;; Copyright © 2021 Pradana Aumars <paumars@courrier.dev>
;;; Copyright © 2021 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2021 jgart <jgart@dismail.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -640,14 +641,14 @@ over a different origin than that of the web application.")
(define-public python-furl
(package
(name "python-furl")
- (version "2.0.0")
+ (version "2.1.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "furl" version))
(sha256
(base32
- "1v2lakx03d5w8954a39ki44xv5mllnq0a0avhxykv9hrzg0yvjpx"))))
+ "0knc76pm8pzigs3bpx9fccfsfxqrgblqphar46hq9i364vz8hqas"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)