summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-11-22 07:16:49 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-11-22 08:57:37 +0100
commitb5ee19e1342ed7da1291277631dfa55159b6c89f (patch)
tree0e313f7305c4221388f5aa957d9e84f02f3e97f2 /gnu/packages/python-web.scm
parent297b199c0f2bcc4b8d4ba20b874dd6933d7ea6ef (diff)
downloadguix-patches-b5ee19e1342ed7da1291277631dfa55159b6c89f.tar
guix-patches-b5ee19e1342ed7da1291277631dfa55159b6c89f.tar.gz
gnu: python-praw: Remove trailing #T.
* gnu/packages/python-web.scm (python-praw)[arguments]: Remove trailing #T from build phases.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 76fd00fe4f..47d507186a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -144,13 +144,11 @@
'("integration/models" "unit/models"))
;; https://github.com/praw-dev/praw/issues/1699
;; #issuecomment-795336704
- (delete-file "unit/test_config.py"))
- #t))
+ (delete-file "unit/test_config.py"))))
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
- (invoke "pytest"))
- #t)))))
+ (invoke "pytest")))))))
(native-inputs
`(("python-betamax" ,python-betamax)
("python-betamax-matchers" ,python-betamax-matchers)