summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-16 16:22:45 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-29 14:44:21 +0200
commitaa6d7de646d710abb93de7ea6d1c0e19bc1115a0 (patch)
tree0ca6845294a1bbb421e1510ae5ee6134825075b3 /gnu/packages/python-web.scm
parent6743080ccc3850525b9635d472705e324feef48f (diff)
downloadguix-patches-aa6d7de646d710abb93de7ea6d1c0e19bc1115a0.tar
guix-patches-aa6d7de646d710abb93de7ea6d1c0e19bc1115a0.tar.gz
gnu: python-flask-sqlalchemy: Update to 2.4.0.
* gnu/packages/python-web.scm (python-flask-sqlalchemy): Update to 2.4.0.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm23
1 files changed, 10 insertions, 13 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e622f27d6b..9b88d66118 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2218,24 +2218,21 @@ applications.")
(define-public python-flask-sqlalchemy
(package
(name "python-flask-sqlalchemy")
- (version "2.1")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "Flask-SQLAlchemy" version))
- (sha256
- (base32
- "1i9ps5d5snih9xlqhrvmi3qfiygkmqzxh92n25kj4pf89kj4s965"))))
+ (version "2.4.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "Flask-SQLAlchemy" version))
+ (sha256
+ (base32
+ "0nnllf0ddbh9jlhngnyjj98lbxgxr1csaplllx0caw98syq0k5hc"))))
(build-system python-build-system)
(propagated-inputs
`(("python-flask" ,python-flask)
("python-sqlalchemy" ,python-sqlalchemy)))
- (home-page
- "https://github.com/mitsuhiko/flask-sqlalchemy")
- (synopsis
- "Module adding SQLAlchemy support to your Flask application")
+ (home-page "https://github.com/mitsuhiko/flask-sqlalchemy")
+ (synopsis "Module adding SQLAlchemy support to your Flask application")
(description
- "This package adds SQLAlchemy support to your Flask application.")
+ "This package adds SQLAlchemy support to your Flask application.")
(license license:bsd-3)))
(define-public python-flask-restplus