summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-07-09 09:48:30 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-07-12 21:40:07 +0300
commita8cae692b2dbfcb6bee18a3f141da2bdd1e1747b (patch)
treeba9a27908bbbe8d775ba7181b110e3775ecfc573 /gnu/packages/python-web.scm
parentd9dbab0b901a311dd1278e87cbce33df64ee94d5 (diff)
downloadguix-patches-a8cae692b2dbfcb6bee18a3f141da2bdd1e1747b.tar
guix-patches-a8cae692b2dbfcb6bee18a3f141da2bdd1e1747b.tar.gz
gnu: httpie: Update to 2.2.0.
* gnu/packages/python-web.scm (httpie): Update to 2.2.0. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c929e254f7..c3016c8d95 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -372,14 +372,14 @@ other HTTP libraries.")
(define-public httpie
(package
(name "httpie")
- (version "2.0.0")
+ (version "2.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "httpie" version))
(sha256
(base32
- "02bw20cwv3a1lzrn919dk25dq4v81x6q786zlrqsqzhsdxszj14c"))))
+ "18058k0i3cc4ixvgzj882w693lf40283flvspbrvd876iq42ib1i"))))
(build-system python-build-system)
(arguments
;; The tests attempt to access external web servers, so we cannot run them.