summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-19 14:09:03 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-01-20 14:33:59 +0100
commit9450d3a2d798b07b86ce5d5de509f0578a648935 (patch)
treed89861a727b3aaf1b486e33584018c42aa1e1fe5 /gnu/packages/python-web.scm
parent6e618362f5ac87b4750ed02393c8348c922a1ee5 (diff)
downloadguix-patches-9450d3a2d798b07b86ce5d5de509f0578a648935.tar
guix-patches-9450d3a2d798b07b86ce5d5de509f0578a648935.tar.gz
gnu: Remove python2-ndg-httpsclient.
* gnu/packages/python-web.scm (python2-ndg-httpsclient): Remove variable. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e2750aea6a..11e9c5e19e 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2412,17 +2412,6 @@ verification of the SSL peer.")
(home-page "https://github.com/cedadev/ndg_httpsclient/")
(license license:bsd-3)))
-;; python2-openssl requires special care, so package-with-python2 is
-;; insufficient.
-(define-public python2-ndg-httpsclient
- (package/inherit python-ndg-httpsclient
- (name "python2-ndg-httpsclient")
- (arguments
- (substitute-keyword-arguments (package-arguments python-ndg-httpsclient)
- ((#:python _) python-2)))
- (propagated-inputs
- `(("python2-pyopenssl" ,python2-pyopenssl)))))
-
(define-public python-websocket-client
(package
(name "python-websocket-client")