summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-23 23:39:47 +0100
committerMarius Bakke <marius@gnu.org>2020-11-23 23:39:47 +0100
commit87a027243fa5e8b00fa6257847fde5d5af04bce6 (patch)
tree87f85b3d5d9f521e29a09d6c36a4f951a426eab0 /gnu/packages/python-web.scm
parenta485a98ca8296d760251e9d870583117ac50979e (diff)
parent689d88451e7f1db62df5989ac3ff82f540424061 (diff)
downloadguix-patches-87a027243fa5e8b00fa6257847fde5d5af04bce6.tar
guix-patches-87a027243fa5e8b00fa6257847fde5d5af04bce6.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 2ccb41fe3a..16249680f2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3111,6 +3111,19 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
(define-public python2-cachecontrol
(package-with-python2 python-cachecontrol))
+(define-public python-cachecontrol-0.11
+ (package
+ (inherit python-cachecontrol)
+ (name "python-cachecontrol")
+ (version "0.11.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "CacheControl" version))
+ (sha256
+ (base32
+ "07jsfhlbcwgqg6ayz8nznzaqg5rmxqblbzxz1qvg5wc44pcjjy4g"))))))
+
(define-public python-betamax
(package
(name "python-betamax")