summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-19 00:08:56 +0100
committerMarius Bakke <marius@gnu.org>2022-01-19 10:05:30 +0100
commit7cbbf492009b7e345884647f052de16b85bf7921 (patch)
tree5b0961dd95957335c3e1ab7da147203d063d3904 /gnu/packages/python-web.scm
parente45f28f220c467606075486ee440d3ccd9d5ee0f (diff)
downloadguix-patches-7cbbf492009b7e345884647f052de16b85bf7921.tar
guix-patches-7cbbf492009b7e345884647f052de16b85bf7921.tar.gz
gnu: python-flask-cors: Update to 3.0.10.
* gnu/packages/python-web.scm (python-flask-cors): Update to 3.0.10.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a80d57fb68..8d554c8517 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1146,13 +1146,13 @@ both of which are installed automatically if you install this library.")
(define-public python-flask-cors
(package
(name "python-flask-cors")
- (version "3.0.9")
+ (version "3.0.10")
(source (origin
(method url-fetch)
(uri (pypi-uri "Flask-Cors" version))
(sha256
(base32
- "1f36hkaxc92zn12f88fkzwifdvlvsnmlp1dv3p5inpcc500c3kvb"))))
+ "1pl16615fn1pc5n0vdrqlxm45mqsdjjxqv3gfkrs111v7wwkj25n"))))
(build-system python-build-system)
(native-inputs
(list python-flask python-nose python-packaging))