summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-08 19:14:35 +0200
committerMarius Bakke <marius@gnu.org>2020-06-08 19:14:35 +0200
commit7b7b3cef7e46b8eae03fcfb397bed15727d2dff9 (patch)
tree612da391c2a2ae8410c81f71cb945936b6422f51 /gnu/packages/python-web.scm
parent5ded8494ca8aedff9432b6a2ea7ffcc0c0684325 (diff)
downloadguix-patches-7b7b3cef7e46b8eae03fcfb397bed15727d2dff9.tar
guix-patches-7b7b3cef7e46b8eae03fcfb397bed15727d2dff9.tar.gz
gnu: python-html5-parser: Update to 0.4.9.
* gnu/packages/python-web.scm (python-html5-parser): Update to 0.4.9.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 510ba0931e..af414b7b62 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -577,13 +577,13 @@ and written in Python.")
(define-public python-html5-parser
(package
(name "python-html5-parser")
- (version "0.4.5")
+ (version "0.4.9")
(source (origin
(method url-fetch)
(uri (pypi-uri "html5-parser" version))
(sha256
(base32
- "01mx33sx4dhl4kj6wc48nj6jz7ry60rkhjv0s6k8h5xmjf5yy0x9"))))
+ "13yl3vnf3sxl05m0nhpngnrz3g1jvyahd33lys3m3hfb91l8zzi5"))))
(build-system python-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))